Difference between revisions of "Can't access the website / browser wants to save animedb.pl"

From AniDB
Jump to navigation Jump to search
m
 
(One intermediate revision by one other user not shown)
Line 16: Line 16:
  
 
{{Eyecatch|Note|Microsoft Internet Explorer is '''not''' supported by AniDB!<br>AniDB may work with it, but that's untested and unsupported.}}<br>
 
{{Eyecatch|Note|Microsoft Internet Explorer is '''not''' supported by AniDB!<br>AniDB may work with it, but that's untested and unsupported.}}<br>
{{Eyecatch|Note|If you insist in using Internet Explorer, be advised that the <b>very minimum</b> version that will have any chance of having stuff being tested on is <b>IE7</b>, and we note that <b>IE8</b> should work considerably better.}}
+
{{Eyecatch|Note|If you insist in using Internet Explorer, be advised that the '''very minimum''' version that will have any chance of having stuff being tested on is '''IE9''', and we note that '''IE10''' should work considerably better.}}
  
 
[[Category:Problems]]
 
[[Category:Problems]]

Latest revision as of 10:48, 10 April 2013

Since 21.05.2004 AniDB enforces gzip compression of all text content. There are many old (e.g. Netscape 4) and broken (many IE versions) browsers out there which can't handle this correctly. It might also affect you indirectly if you're using a proxy server which is not gzip compatible.

A possible fix is to check the following options in IE option, advanced tab:

  • Use HTTP 1.1
  • Use HTTP 1.1 through proxy connections

Generally whenever you have issues with AniDB you should first try another browser.

Recommendations:

You shouldn't use Microsoft Internet Explorer or any of its derivatives (i.e. MyIE, Maxthon or stuff like that) for this site (or any other site on the Internet, for security reasons).

Note Microsoft Internet Explorer is not supported by AniDB!
AniDB may work with it, but that's untested and unsupported.


Note If you insist in using Internet Explorer, be advised that the very minimum version that will have any chance of having stuff being tested on is IE9, and we note that IE10 should work considerably better.